summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2025-02-25 18:16:23 +0900
committerMichele Calgaro <[email protected]>2025-02-26 18:13:05 +0900
commit0781a919df1f297ca6351d653c2adb7db59dec71 (patch)
treea7552644e80a776332a46f6623b8c2f8b57b3a99 /tdecore/CMakeLists.txt
parent89b563dbb9089193be322aebad8d8585674ea37d (diff)
downloadtdelibs-0781a919df1f297ca6351d653c2adb7db59dec71.tar.gz
tdelibs-0781a919df1f297ca6351d653c2adb7db59dec71.zip
Rename kstandarddirs.h to tdestandarddirs.hHEADmaster
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index c989db4bd..73e54db02 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -57,8 +57,8 @@ install( FILES
tdelocale.h kicontheme.h kiconloader.h kdebug.h twinmodule.h
twin.h krootprop.h tdeshortcut.h kkeynative.h tdeaccel.h
tdeglobalaccel.h tdestdaccel.h tdeshortcutlist.h kcatalogue.h
- kregexp.h kcompletion.h kstringhandler.h kstddirs.h
- kstandarddirs.h tdeglobal.h tdeglobalsettings.h ksharedptr.h
+ kregexp.h kcompletion.h kstringhandler.h
+ kstandarddirs.h tdestandarddirs.h tdeglobal.h tdeglobalsettings.h ksharedptr.h
kallocator.h kvmallocator.h tdecrash.h krfcdate.h kinstance.h
kpalette.h kipc.h klibloader.h tdetempfile.h ksavefile.h
krandomsequence.h knotifyclient.h kiconeffect.h kaudioplayer.h
@@ -107,7 +107,7 @@ set( target tdecore )
set( ${target}_SRCS
libintl.cpp tdeapplication.cpp kdebug.cpp netwm.cpp
tdeconfigbase.cpp tdeconfig.cpp ksimpleconfig.cpp tdeconfigbackend.cpp
- kmanagerselection.cpp kdesktopfile.cpp kstandarddirs.cpp
+ kmanagerselection.cpp kdesktopfile.cpp tdestandarddirs.cpp
ksock.cpp kpty.cpp tdeprocess.cpp tdeprocctrl.cpp tdelocale.cpp
krfcdate.cpp kiconeffect.cpp kicontheme.cpp kiconloader.cpp
twin.cpp twinmodule.cpp krootprop.cpp kcharsets.cpp