summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2025-02-22 21:04:55 +0900
committerMichele Calgaro <[email protected]>2025-02-23 17:58:28 +0900
commitfda0344c47b3b825fb378e19933100ef48c66707 (patch)
tree3b45c604410db5399ebdf8d7bcb9643f3b44e259 /tdecore/CMakeLists.txt
parenta2e8812557c23061640287a6779f02b6868f28ca (diff)
downloadtdelibs-fda0344c47b3b825fb378e19933100ef48c66707.tar.gz
tdelibs-fda0344c47b3b825fb378e19933100ef48c66707.zip
Rename kglobalaccel* files to tdeglobalaccel*.
A dummy 'kglobalaccel.h' has been added to allow TDE to built till renaming is carried out across the whole code base. It will then be removed. Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 2b6d4c67e..adaf2493b 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -56,7 +56,7 @@ install( FILES
kcharsets.h tdeversion.h kpty.h tdeprocess.h tdeprocctrl.h
tdelocale.h kicontheme.h kiconloader.h kdebug.h twinmodule.h
twin.h krootprop.h tdeshortcut.h kkeynative.h tdeaccel.h
- kglobalaccel.h tdestdaccel.h tdeshortcutlist.h kcatalogue.h
+ kglobalaccel.h tdeglobalaccel.h tdestdaccel.h tdeshortcutlist.h kcatalogue.h
kregexp.h kcompletion.h kstringhandler.h kstddirs.h
kstandarddirs.h tdeglobal.h tdeglobalsettings.h ksharedptr.h
kallocator.h kvmallocator.h tdecrash.h krfcdate.h kinstance.h
@@ -113,7 +113,7 @@ set( ${target}_SRCS
twin.cpp twinmodule.cpp krootprop.cpp kcharsets.cpp
kckey.cpp tdeshortcut.cpp kkeynative_x11.cpp kkeyserver_x11.cpp
tdeaccelaction.cpp tdeshortcutmenu.cpp tdeaccelbase.cpp tdeaccel.cpp
- kglobalaccel_x11.cpp kglobalaccel.cpp tdestdaccel.cpp tdeshortcutlist.cpp
+ tdeglobalaccel_x11.cpp tdeglobalaccel.cpp tdestdaccel.cpp tdeshortcutlist.cpp
tdecrash.cpp kurl.cpp kregexp.cpp tdeglobal.cpp tdeglobalsettings.cpp
kallocator.cpp kvmallocator.cpp kmimesourcefactory.cpp
kinstance.cpp kpalette.cpp kipc.cpp klibloader.cpp tdetempfile.cpp