summaryrefslogtreecommitdiffstats
path: root/tdeinit/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-12-02 23:24:31 +0100
committerSlávek Banko <[email protected]>2019-12-03 17:44:12 +0100
commiteaf53f100d36168c87ca1ee354a263e6ece14e5e (patch)
treef44f488aa8b36579a2f9d0402ed0137151e6fc78 /tdeinit/CMakeLists.txt
parent9b32cf927a6b6b9874b989021e31f837f6ab4c52 (diff)
downloadtdelibs-eaf53f100d36168c87ca1ee354a263e6ece14e5e.tar.gz
tdelibs-eaf53f100d36168c87ca1ee354a263e6ece14e5e.zip
Process the new location of the ICEauthority file
+ our internal implementation of IceAuthFileName tests whether the ICEauthority file exists in the folder specified by the XDG_RUNTIME_DIR variable + DCOP client tests whether the ICEauthority file for a specific user exists in the user's folder based on the XDG_RUNTIME_DIR variable + tdeinit uses the IceAuthFileName() function instead of building the file name This relates to bug 3027. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 38b2b0be7840d868c21093a406ab98a646212de1)
Diffstat (limited to 'tdeinit/CMakeLists.txt')
-rw-r--r--tdeinit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeinit/CMakeLists.txt b/tdeinit/CMakeLists.txt
index 346bfa20e..f6347899b 100644
--- a/tdeinit/CMakeLists.txt
+++ b/tdeinit/CMakeLists.txt
@@ -40,7 +40,7 @@ set( ${target}_SRCS
tde_add_executable( ${target}
SOURCES ${${target}_SRCS}
- LINK ltdlc-static tdeparts-shared ${XFT_LIBRARIES}
+ LINK kICE-static ltdlc-static tdeparts-shared ${XFT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)