summaryrefslogtreecommitdiffstats
path: root/arts/gui/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'arts/gui/common/CMakeLists.txt')
-rw-r--r--arts/gui/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/arts/gui/common/CMakeLists.txt b/arts/gui/common/CMakeLists.txt
index 030e3c65..8c7d45ad 100644
--- a/arts/gui/common/CMakeLists.txt
+++ b/arts/gui/common/CMakeLists.txt
@@ -29,7 +29,7 @@ link_directories(
tde_add_library( artsgui_idl SHARED
SOURCES artsgui.cpp
VERSION 0.0.0
- LINK mcop ${DL_LIBRARIES} ${ARTS_LIBRARIES}
+ LINK mcop ${CMAKE_DL_LIBS} ${ARTS_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)