summaryrefslogtreecommitdiffstats
path: root/kdict/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-12-27 14:18:45 +0900
committerMichele Calgaro <[email protected]>2024-12-27 20:16:40 +0900
commite91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f (patch)
tree97524130e4303d0183695b345c2b41c6b588c5c4 /kdict/CMakeLists.txt
parent4b6172160b5b584f50cf6ce1c12c6eaa417bc4c3 (diff)
downloadtdenetwork-e91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f.tar.gz
tdenetwork-e91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f.zip
Replace pthread linking with cmake-based variable
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'kdict/CMakeLists.txt')
-rw-r--r--kdict/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdict/CMakeLists.txt b/kdict/CMakeLists.txt
index dd9db235..d8fd9eec 100644
--- a/kdict/CMakeLists.txt
+++ b/kdict/CMakeLists.txt
@@ -44,5 +44,5 @@ tde_add_tdeinit_executable( kdict AUTOMOC
SOURCES
dcopinterface.skel main.cpp actions.cpp dict.cpp options.cpp
queryview.cpp toplevel.cpp sets.cpp matchview.cpp application.cpp
- LINK tdehtml-shared pthread
+ LINK tdehtml-shared ${CMAKE_THREAD_LIBS_INIT}
)