summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2021-06-07 21:47:06 +0200
committergregory guy <[email protected]>2021-06-07 21:47:06 +0200
commit75b27d415da062fc7df07bbdacafbf85c5952e69 (patch)
tree4b5b40b463bd70c656207a4405424cb38a8686bd /kopete/protocols/groupwise/CMakeLists.txt
parent71415aad02f1e60c8e3c788bd0d844e4da034eb4 (diff)
downloadtdenetwork-75b27d415da062fc7df07bbdacafbf85c5952e69.tar.gz
tdenetwork-75b27d415da062fc7df07bbdacafbf85c5952e69.zip
Drop builtin tqca library.
Module tqca is expected as a dependency library by now. Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'kopete/protocols/groupwise/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/kopete/protocols/groupwise/CMakeLists.txt b/kopete/protocols/groupwise/CMakeLists.txt
index c129ffe8..e5ceaee5 100644
--- a/kopete/protocols/groupwise/CMakeLists.txt
+++ b/kopete/protocols/groupwise/CMakeLists.txt
@@ -9,11 +9,6 @@
#
#################################################
-if( NOT TQCA_FOUND )
- set( TQCA_INCLUDE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libgroupwise/qca/src )
- set( TQCA_LIBRARIES "groupwise_tqca-static" )
-endif( )
-
add_subdirectory( icons )
add_subdirectory( libgroupwise )
add_subdirectory( ui )
@@ -28,7 +23,7 @@ include_directories(
${CMAKE_SOURCE_DIR}/kopete/libkopete/ui
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${TQCA_INCLUDE_DIR}
+ ${TQCA_INCLUDE_DIRS}
)
link_directories(