summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:52 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:36:24 +0100
commit135b14de0722345b8ff018856e5636d9d7281bed (patch)
tree2d131296610c4ee89304ca5f55e9fef0593a61c9 /CMakeLists.txt
parent04965313f1dfdb5028429e491fe05c1fa5d44e2f (diff)
downloadtdepowersave-135b14de0722345b8ff018856e5636d9d7281bed.tar.gz
tdepowersave-135b14de0722345b8ff018856e5636d9d7281bed.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit c9bf91eb3fe20e2bfd1bb01ccb6d7a3b0f22e201)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44c966a..43b4e4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################