summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 00:55:25 -0600
committerTimothy Pearson <[email protected]>2013-01-27 00:55:25 -0600
commit9e9cce8733ec19475057389be3f00f5a4a6a72ba (patch)
tree15e471f606a59dd8a13f03472ec53f817c37db76 /src/CMakeLists.txt
parent8567e7d693d9ec1a0aba23873fcc9430f1f11489 (diff)
downloadtdepowersave-9e9cce8733ec19475057389be3f00f5a4a6a72ba.tar.gz
tdepowersave-9e9cce8733ec19475057389be3f00f5a4a6a72ba.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ada56e2..437deba 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,6 +48,6 @@ tde_add_tdeinit_executable( kpowersave AUTOMOC
kpowersave.skel log_viewer.ui logviewer.cpp main.cpp
screen.cpp settings.cpp suspenddialog.cpp suspend_Dialog.ui
LINK
- ${DBUS_TQT_LIBRARIES} kio-shared ${HAL_LIBRARIES}
+ ${DBUS_TQT_LIBRARIES} tdeio-shared ${HAL_LIBRARIES}
${XEXT_LIBRARIES} ${XTST_LIBRARIES} ${XSCRNSAVER_LIBRARIES}
)