summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:45 +0100
committerSlávek Banko <[email protected]>2023-11-08 10:25:11 +0100
commite73b37e1a39b4bc870427f2c00721608901683cf (patch)
treed1a85a2b3e2149b6184c6b38bc701810110c01c5 /CMakeLists.txt
parent55460675c525b333f65d67eb0757d6015f1ccf93 (diff)
downloadtderadio-e73b37e1a39b4bc870427f2c00721608901683cf.tar.gz
tderadio-e73b37e1a39b4bc870427f2c00721608901683cf.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a0e8ba..b38b6df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup