summaryrefslogtreecommitdiffstats
path: root/kbugbuster/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-18 18:38:56 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-19 10:19:10 +0200
commita6048b8b5d1195f0736469c0670456ed9f24570c (patch)
tree65ebcf8198ad4443d6c3b5aebf95a8a29bf32668 /kbugbuster/CMakeLists.txt
parent0ed1f8dbedca3eff92941e2a1181b90425560f68 (diff)
downloadtdesdk-a6048b8b5d1195f0736469c0670456ed9f24570c.tar.gz
tdesdk-a6048b8b5d1195f0736469c0670456ed9f24570c.zip
kbugbuster: Build only the PIC variant of the static backend library.
This should resolve the occasional FTBFS caused by double generation of the same MOC files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit f49ad59af0fb02cb29968960cb6a380649dc07c6)
Diffstat (limited to 'kbugbuster/CMakeLists.txt')
-rw-r--r--kbugbuster/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbugbuster/CMakeLists.txt b/kbugbuster/CMakeLists.txt
index 6f71829d..a63fbcb5 100644
--- a/kbugbuster/CMakeLists.txt
+++ b/kbugbuster/CMakeLists.txt
@@ -38,7 +38,7 @@ install( FILES kbugbuster.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( kbugbuster
SOURCES main.cpp
LINK
- kbbmainwindow-static kbbbackend_nopic-static
+ kbbmainwindow-static kbbbackend-static
tdeutils-shared tdeio-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)