summaryrefslogtreecommitdiffstats
path: root/kbugbuster/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-06-18 18:38:56 +0200
committerSlávek Banko <[email protected]>2020-06-18 18:38:58 +0200
commitf49ad59af0fb02cb29968960cb6a380649dc07c6 (patch)
treea0e5ce9ad78b07ffc6c71bfd3cf89088f15ba222 /kbugbuster/CMakeLists.txt
parent956b575acf57dacc1a058c881dcbcb4bf4a4011b (diff)
downloadtdesdk-f49ad59af0fb02cb29968960cb6a380649dc07c6.tar.gz
tdesdk-f49ad59af0fb02cb29968960cb6a380649dc07c6.zip
kbugbuster: Build only the PIC variant of the static backend library.
This should resolve the occasional FTBFS caused by double generation of the same MOC files. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'kbugbuster/CMakeLists.txt')
-rw-r--r--kbugbuster/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbugbuster/CMakeLists.txt b/kbugbuster/CMakeLists.txt
index 6f71829d..a63fbcb5 100644
--- a/kbugbuster/CMakeLists.txt
+++ b/kbugbuster/CMakeLists.txt
@@ -38,7 +38,7 @@ install( FILES kbugbuster.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( kbugbuster
SOURCES main.cpp
LINK
- kbbmainwindow-static kbbbackend_nopic-static
+ kbbmainwindow-static kbbbackend-static
tdeutils-shared tdeio-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)