summaryrefslogtreecommitdiffstats
path: root/kbugbuster/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-03-27 17:59:11 -0500
committerTimothy Pearson <[email protected]>2012-03-27 17:59:11 -0500
commit629e22830f70d6e0d221361cd346fbf433ddce76 (patch)
treee14ca3c796f58a60926e7b16e55a65a29261e3c6 /kbugbuster/Makefile.am
parentb04ab1170357870254c55eb305a8ab16d46e07c5 (diff)
downloadtdesdk-629e22830f70d6e0d221361cd346fbf433ddce76.tar.gz
tdesdk-629e22830f70d6e0d221361cd346fbf433ddce76.zip
Fix FTBFS
Diffstat (limited to 'kbugbuster/Makefile.am')
-rw-r--r--kbugbuster/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/kbugbuster/Makefile.am b/kbugbuster/Makefile.am
index 20b6b0cc..8aa545ed 100644
--- a/kbugbuster/Makefile.am
+++ b/kbugbuster/Makefile.am
@@ -1,9 +1,10 @@
-INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes)
-
if include_kcalresource
KRESOURCES_SUBDIR = kresources
+LIBKCAL_INCLUDES= $(KDE_INCLUDES)/libkcal
endif
+INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes) $(LIBKCAL_INCLUDES)
+
SUBDIRS = backend gui pics $(KRESOURCES_SUBDIR)
bin_PROGRAMS = kbugbuster