summaryrefslogtreecommitdiffstats
path: root/kstartperf/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-12-27 13:14:24 +0900
committerMichele Calgaro <[email protected]>2024-12-27 18:32:33 +0900
commit42731f11817a86c155d811fde65d70638a210574 (patch)
treecf70f369b954b81d5c7bd8745015c2e02112444c /kstartperf/CMakeLists.txt
parente41f1390142e6087ed08c90cdf46f39bce984ec9 (diff)
downloadtdesdk-42731f11817a86c155d811fde65d70638a210574.tar.gz
tdesdk-42731f11817a86c155d811fde65d70638a210574.zip
Replace dl linking with cmake-based variable
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'kstartperf/CMakeLists.txt')
-rw-r--r--kstartperf/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kstartperf/CMakeLists.txt b/kstartperf/CMakeLists.txt
index 049eb880..8c6548f2 100644
--- a/kstartperf/CMakeLists.txt
+++ b/kstartperf/CMakeLists.txt
@@ -24,7 +24,7 @@ link_directories(
tde_add_library( kstartperf SHARED AUTOMOC
SOURCES libkstartperf.c
VERSION 1.0.0
- LINK ${DL_LIBRARIES}
+ LINK ${CMAKE_DL_LIBS}
DESTINATION ${LIB_INSTALL_DIR}
)