summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-15 17:00:36 +0100
committerSlávek Banko <[email protected]>2019-02-15 17:00:36 +0100
commit4b2bbd32180f0bf46e4194f983bcc00a54b972b6 (patch)
treef2e5f2b1d8e95bba61671fd67f53e0f6b263d468 /CMakeLists.txt
parenta4c9f7899f632c7f6c10cabfa875d70f9c5df0db (diff)
downloadtdesudo-4b2bbd32180f0bf46e4194f983bcc00a54b972b6.tar.gz
tdesudo-4b2bbd32180f0bf46e4194f983bcc00a54b972b6.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87e0bea..1176115 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )