summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:46:03 +0100
committerSlávek Banko <[email protected]>2023-11-06 11:54:55 +0100
commit60471443c31869a27bb08c73ed562ab6994aa50d (patch)
tree63dc407c15f5714749cd9a3a15e7f02c85695f16 /CMakeLists.txt
parentb1ea6eb1f98d7f8f759556a6cd692f2c0767fa11 (diff)
downloadtdeutils-60471443c31869a27bb08c73ed562ab6994aa50d.tar.gz
tdeutils-60471443c31869a27bb08c73ed562ab6994aa50d.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit d3a7ab029b2ae5b005b661ad4b20b648fcfb756c)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4083fc4..b962b6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################