summaryrefslogtreecommitdiffstats
path: root/languages/bash/app_templates/bashhello/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2015-06-29 18:28:40 +0200
committerSlávek Banko <[email protected]>2015-06-29 18:28:40 +0200
commit9097720c1da8fe553e05e5e7289f8cea4ac76fa2 (patch)
tree528c90fc2b4b784413a3614f9e63c0306c2f4330 /languages/bash/app_templates/bashhello/CMakeLists.txt
parente073bebe73e323022db9b62771f4027d1d9479b6 (diff)
downloadtdevelop-9097720c1da8fe553e05e5e7289f8cea4ac76fa2.tar.gz
tdevelop-9097720c1da8fe553e05e5e7289f8cea4ac76fa2.zip
Add gnu tar detection
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'languages/bash/app_templates/bashhello/CMakeLists.txt')
-rw-r--r--languages/bash/app_templates/bashhello/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/languages/bash/app_templates/bashhello/CMakeLists.txt b/languages/bash/app_templates/bashhello/CMakeLists.txt
index 3e7aba81..4f1ac16f 100644
--- a/languages/bash/app_templates/bashhello/CMakeLists.txt
+++ b/languages/bash/app_templates/bashhello/CMakeLists.txt
@@ -11,7 +11,7 @@
add_custom_target( bashhello.tar.gz ALL
COMMAND
- tar zcf bashhello.tar.gz -C ${CMAKE_CURRENT_SOURCE_DIR} app.sh app.kdevelop )
+ ${TAR} zcf bashhello.tar.gz -C ${CMAKE_CURRENT_SOURCE_DIR} app.sh app.kdevelop )
install( FILES
${CMAKE_CURRENT_BINARY_DIR}/bashhello.tar.gz bashhello.png