summaryrefslogtreecommitdiffstats
path: root/parts/documentation/plugins/kdevtoc/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2014-03-02 20:05:33 +0100
committerSlávek Banko <[email protected]>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /parts/documentation/plugins/kdevtoc/CMakeLists.txt
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'parts/documentation/plugins/kdevtoc/CMakeLists.txt')
-rw-r--r--parts/documentation/plugins/kdevtoc/CMakeLists.txt39
1 files changed, 0 insertions, 39 deletions
diff --git a/parts/documentation/plugins/kdevtoc/CMakeLists.txt b/parts/documentation/plugins/kdevtoc/CMakeLists.txt
deleted file mode 100644
index c12c26e3..00000000
--- a/parts/documentation/plugins/kdevtoc/CMakeLists.txt
+++ /dev/null
@@ -1,39 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-add_definitions( ${KDE_PLUGIN} )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/lib/interfaces
- ${CMAKE_SOURCE_DIR}/lib/util
- ${CMAKE_SOURCE_DIR}/parts/documentation/interfaces
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES dockdevtocplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### libdockdevtocplugin (module) ##############
-
-tde_add_kpart( libdockdevtocplugin AUTOMOC
- SOURCES dockdevtocplugin.cpp
- LINK documentation_interfaces-shared tdevelop-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)