summaryrefslogtreecommitdiffstats
path: root/src/kconf_update/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 01:06:29 -0600
committerTimothy Pearson <[email protected]>2013-01-27 01:06:29 -0600
commitc0b24fe164924298d7e6ae33964b3c65fadbcba3 (patch)
tree2ba50375d78b077b266b224e4413150ef3e60a15 /src/kconf_update/CMakeLists.txt
parent33d15e862e09fbcbb05e209f832414bd8a01291e (diff)
downloadtdevelop-c0b24fe164924298d7e6ae33964b3c65fadbcba3.tar.gz
tdevelop-c0b24fe164924298d7e6ae33964b3c65fadbcba3.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'src/kconf_update/CMakeLists.txt')
-rw-r--r--src/kconf_update/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/kconf_update/CMakeLists.txt b/src/kconf_update/CMakeLists.txt
deleted file mode 100644
index a374f34a..00000000
--- a/src/kconf_update/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES kdev-gen-settings.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
-
-
-##### kdev-gen-settings-kconf_update (executable)
-
-tde_add_executable( kdev-gen-settings-kconf_update
- SOURCES kdev-gen-settings-kconf_update.cpp
- LINK ${TQT_LIBRARIES}
- DESTINATION ${LIB_INSTALL_DIR}/kconf_update_bin
-)