summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:46:03 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:46:03 +0100
commitd4d956c5bac24fabfa38705de1e42d60ad1a9963 (patch)
tree4a256033ba0c1df649e3747f81345444d0fcd95b /CMakeLists.txt
parent50cc7e76e67293badae2178f9c83d341606ec8a1 (diff)
downloadtdewebdev-d4d956c5bac24fabfa38705de1e42d60ad1a9963.tar.gz
tdewebdev-d4d956c5bac24fabfa38705de1e42d60ad1a9963.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90efde15..dbcfe2d7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################