summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:55 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:55 +0100
commit30392191982bc6ac1266bad43fdf5a52a9b81da4 (patch)
tree8b6c880b10f790e64d7468c6bf6cf2543896d47c /CMakeLists.txt
parent7213baaa70257605c7472e7b6080c28d79d6734c (diff)
downloadtdmtheme-30392191982bc6ac1266bad43fdf5a52a9b81da4.tar.gz
tdmtheme-30392191982bc6ac1266bad43fdf5a52a9b81da4.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c1bc8c..cabdcc1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup