summaryrefslogtreecommitdiffstats
path: root/xslt/entry-templates/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2016-09-18 20:59:45 +0200
committerSlávek Banko <[email protected]>2016-09-18 20:59:45 +0200
commit3f7006b6807add37a3de957c525600a31424a498 (patch)
treec0a1c00a80c3ec28c7f38da2e5e91ff6e3a385be /xslt/entry-templates/CMakeLists.txt
parent3fbf943ee75e74a85c489508303987cfd5f8ea01 (diff)
downloadtellico-3f7006b6807add37a3de957c525600a31424a498.tar.gz
tellico-3f7006b6807add37a3de957c525600a31424a498.zip
Initial cmake conversion
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'xslt/entry-templates/CMakeLists.txt')
-rw-r--r--xslt/entry-templates/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/xslt/entry-templates/CMakeLists.txt b/xslt/entry-templates/CMakeLists.txt
new file mode 100644
index 0000000..150b09e
--- /dev/null
+++ b/xslt/entry-templates/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2016 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### other data ################################
+install(
+ FILES
+ Default.xsl Video.xsl Album.xsl Fancy.xsl Compact.xsl
+ DESTINATION
+ ${DATA_INSTALL_DIR}/${CMAKE_PROJECT_NAME}/entry-templates
+)