summaryrefslogtreecommitdiffstats
path: root/xslt/entry-templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xslt/entry-templates/CMakeLists.txt')
-rw-r--r--xslt/entry-templates/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/xslt/entry-templates/CMakeLists.txt b/xslt/entry-templates/CMakeLists.txt
new file mode 100644
index 0000000..150b09e
--- /dev/null
+++ b/xslt/entry-templates/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2016 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### other data ################################
+install(
+ FILES
+ Default.xsl Video.xsl Album.xsl Fancy.xsl Compact.xsl
+ DESTINATION
+ ${DATA_INSTALL_DIR}/${CMAKE_PROJECT_NAME}/entry-templates
+)