summaryrefslogtreecommitdiffstats
path: root/xslt/report-templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xslt/report-templates/CMakeLists.txt')
-rw-r--r--xslt/report-templates/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/xslt/report-templates/CMakeLists.txt b/xslt/report-templates/CMakeLists.txt
new file mode 100644
index 0000000..6b26f33
--- /dev/null
+++ b/xslt/report-templates/CMakeLists.txt
@@ -0,0 +1,26 @@
+#################################################
+#
+# (C) 2016 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### other data ################################
+install(
+ FILES
+ Column_View.xsl
+ "Title_Listing_(Horizontal).xsl"
+ "Title_Listing_(Vertical).xsl"
+ Group_View.xsl
+ Image_List.xsl
+ Loan_View.xsl
+ Group_Summary.xsl
+ Tri-Column.xsl
+ DESTINATION
+ ${DATA_INSTALL_DIR}/${CMAKE_PROJECT_NAME}/report-templates
+)