summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-01-16 00:25:29 +0100
committerSlávek Banko <[email protected]>2021-01-16 00:25:29 +0100
commitbda2d7559f18b2e02050dc433c5ff70cec8e3362 (patch)
treefa3ed1a251571c3192f975ddb849d27c5215f306 /CMakeLists.txt
parent355f00c2bd6f4b2870133d0423420ef8046b7156 (diff)
downloadtork-bda2d7559f18b2e02050dc433c5ff70cec8e3362.tar.gz
tork-bda2d7559f18b2e02050dc433c5ff70cec8e3362.zip
Add sys/time.h and time.h header detection to resolve FTBFS.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3547cfe..63cb36b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ include( FindPkgConfig )
include( CheckFunctionExists )
include( CheckSymbolExists )
include( CheckIncludeFile )
+include( CheckIncludeFiles )
include( CheckIncludeFileCXX )
include( CheckLibraryExists )
include( CheckCSourceCompiles )