summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-05-15 03:11:52 +0200
committerSlávek Banko <[email protected]>2020-05-17 16:55:18 +0200
commit6601055e9ee66eb415be66d8eaf67de447402c4b (patch)
treeebd99f1340b48abca841cc03721a12c439397b89 /CMakeLists.txt
parentc0c3393c7bca3d3e340b598825c84b90ee91949f (diff)
downloadtqca-tls-6601055e9ee66eb415be66d8eaf67de447402c4b.tar.gz
tqca-tls-6601055e9ee66eb415be66d8eaf67de447402c4b.zip
Move the OpenSSL 0.97 test inside the source code
instead of using the hard-coded definition. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 8906dfbea322cdb18e5cfe265dc92b40ec47770f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 718637b..f38db06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -DOSSL_097 -DTQCA_PLUGIN )
+add_definitions( -DHAVE_CONFIG_H -DTQCA_PLUGIN )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )