summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-17 06:59:36 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-17 06:59:36 +0000
commit07befe7f683996b72153e7f757cc3c902b94c8c5 (patch)
tree8c47d28f8dee6e65df027b348c940c7ef3664e35 /qtinterface/CMakeLists.txt
parente214f32513c5746efd2e470f979c43ec95e92a84 (diff)
downloadtqtinterface-07befe7f683996b72153e7f757cc3c902b94c8c5.tar.gz
tqtinterface-07befe7f683996b72153e7f757cc3c902b94c8c5.zip
Add missing tqrichtext_p.h file
Add missing TQTextIterator class git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/tqtinterface@1232321 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 115a5dc..10ac44c 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -86,7 +86,7 @@ install( FILES
tqvariant.h tqvfbhdr.h tqwaitcondition.h tqwhatsthis.h tqwidgetfactory.h
tqwidgetintdict.h tqwidgetlist.h tqwmatrix.h tqxml.h private/tqucomextra_p.h
private/tqlayoutengine_p.h private/tqinternal_p.h private/tqeffects_p.h
- tqlistiterator.h
+ private/tqrichtext_p.h tqlistiterator.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
install(