summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-07-24 21:15:12 +0900
committerMichele Calgaro <[email protected]>2024-07-24 21:15:12 +0900
commit2d5b7f4a76bc09c2f9e08254b7e986901e72ce35 (patch)
tree27ded8ecdbcfa08268b5b332a101d5082208ccf9 /qtinterface/CMakeLists.txt
parentd3963bf603038722bc2ef6e979b43f5c5b9b06a8 (diff)
downloadtqtinterface-2d5b7f4a76bc09c2f9e08254b7e986901e72ce35.tar.gz
tqtinterface-2d5b7f4a76bc09c2f9e08254b7e986901e72ce35.zip
Remove environment class nt* related header files
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index f24d943..f39299d 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -38,8 +38,8 @@ install( FILES
${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqcombobox.h
${IFACE}/tqcommonstyle.h
- ${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
- ${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h
+ ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
+ ${IFACE}/tqerrormessage.h
${IFACE}/tqframe.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h
@@ -53,7 +53,7 @@ install( FILES
${IFACE}/tqslider.h ${IFACE}/tqsound.h ${IFACE}/tqspinbox.h ${IFACE}/tqsplashscreen.h
${IFACE}/tqsplitter.h ${IFACE}/tqtabbar.h
${IFACE}/tqtabdialog.h ${IFACE}/tqtable.h ${IFACE}/tqtabwidget.h
- ${IFACE}/tqtranslator.h ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
+ ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
${IFACE}/tqvbuttongroup.h ${IFACE}/tqvgroupbox.h
${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqassistantclient.h
${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
@@ -63,7 +63,6 @@ install( FILES
${IFACE}/tqcleanuphandler.h
${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
${IFACE}/tqdrawutil.h
- ${IFACE}/tqevent.h
${IFACE}/tqfocusdata.h
${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglist.h
${IFACE}/tqgvector.h