summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-07-02 21:40:21 +0900
committerMichele Calgaro <[email protected]>2024-07-02 21:40:21 +0900
commit4c9db014d9da6534a3ee9caa8e925eb71759f315 (patch)
treebcd506437705bfd0815fb654aef10490e8e283d5 /qtinterface/CMakeLists.txt
parente4f0bf1ecc5630e3f9d51161f99a04b327d99dbd (diff)
downloadtqtinterface-4c9db014d9da6534a3ee9caa8e925eb71759f315.tar.gz
tqtinterface-4c9db014d9da6534a3ee9caa8e925eb71759f315.zip
Remove main window nt* related header files
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt21
1 files changed, 10 insertions, 11 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 073efa5..987e566 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -35,7 +35,7 @@ endif()
install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
- ${IFACE}/tqaction.h ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
+ ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqclipboard.h ${IFACE}/tqcolordialog.h ${IFACE}/tqcombobox.h
${IFACE}/tqcommonstyle.h
${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdns.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
@@ -44,22 +44,21 @@ install( FILES
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqhttp.h ${IFACE}/tqinputdialog.h ${IFACE}/tqlabel.h
${IFACE}/tqlayout.h ${IFACE}/tqlcdnumber.h ${IFACE}/tqlineedit.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h ${IFACE}/tqlocalfs.h
- ${IFACE}/tqmainwindow.h ${IFACE}/tqmenubar.h ${IFACE}/tqmessagebox.h ${IFACE}/tqmotifplusstyle.h ${IFACE}/tqmotifstyle.h
+ ${IFACE}/tqmessagebox.h ${IFACE}/tqmotifplusstyle.h ${IFACE}/tqmotifstyle.h
${IFACE}/tqmultilineedit.h ${IFACE}/tqnetworkprotocol.h ${IFACE}/tqnp.h
- ${IFACE}/tqplatinumstyle.h ${IFACE}/tqpopupmenu.h ${IFACE}/tqprintdialog.h ${IFACE}/tqprocess.h
+ ${IFACE}/tqplatinumstyle.h ${IFACE}/tqprintdialog.h ${IFACE}/tqprocess.h
${IFACE}/tqprogressbar.h ${IFACE}/tqprogressdialog.h ${IFACE}/tqpushbutton.h ${IFACE}/tqradiobutton.h
${IFACE}/tqrangecontrol.h ${IFACE}/tqscrollbar.h ${IFACE}/tqscrollview.h ${IFACE}/tqserversocket.h
- ${IFACE}/tqsessionmanager.h ${IFACE}/tqsgistyle.h ${IFACE}/tqsignal.h ${IFACE}/tqsignalmapper.h ${IFACE}/tqsizegrip.h
+ ${IFACE}/tqsgistyle.h ${IFACE}/tqsignal.h ${IFACE}/tqsignalmapper.h
${IFACE}/tqslider.h ${IFACE}/tqsocket.h ${IFACE}/tqsocketnotifier.h ${IFACE}/tqsound.h ${IFACE}/tqspinbox.h ${IFACE}/tqsplashscreen.h
- ${IFACE}/tqsplitter.h ${IFACE}/tqstatusbar.h ${IFACE}/tqtabbar.h
+ ${IFACE}/tqsplitter.h ${IFACE}/tqtabbar.h
${IFACE}/tqtabdialog.h ${IFACE}/tqtable.h ${IFACE}/tqtabwidget.h
- ${IFACE}/tqtoolbar.h ${IFACE}/tqtoolbox.h ${IFACE}/tqtoolbutton.h
- ${IFACE}/tqtooltip.h ${IFACE}/tqtranslator.h ${IFACE}/tqurloperator.h ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
+ ${IFACE}/tqtranslator.h ${IFACE}/tqurloperator.h ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
${IFACE}/tqvbuttongroup.h ${IFACE}/tqvgroupbox.h
- ${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqworkspace.h ${IFACE}/tqassistantclient.h
+ ${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqassistantclient.h
${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
- ${IFACE}/tqnetwork.h ${IFACE}/tqsession.h ${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
+ ${IFACE}/tqnetwork.h ${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
${IFACE}/tqabstractlayout.h ${IFACE}/tqasciicache.h ${IFACE}/tqasciidict.h ${IFACE}/tqasyncimageio.h
${IFACE}/tqbitarray.h ${IFACE}/tqbitmap.h ${IFACE}/tqbrush.h ${IFACE}/tqbuffer.h ${IFACE}/tqcache.h ${IFACE}/tqcleanuphandler.h
${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcstring.h ${IFACE}/tqcursor.h ${IFACE}/tqdatastream.h
@@ -69,14 +68,14 @@ install( FILES
${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglcolormap.h ${IFACE}/tqglist.h
${IFACE}/tqgvector.h ${IFACE}/tqhostaddress.h ${IFACE}/tqintcache.h ${IFACE}/tqintdict.h
${IFACE}/tqinterlacestyle.h ${IFACE}/tqiodevice.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
- ${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmemarray.h ${IFACE}/tqmenudata.h ${IFACE}/tqmetaobject.h
+ ${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmemarray.h ${IFACE}/tqmetaobject.h
${IFACE}/tqmime.h ${IFACE}/tqmovie.h ${IFACE}/tqnamespace.h
${IFACE}/tqpaintdevice.h ${IFACE}/tqpaintdevicemetrics.h ${IFACE}/tqpainter.h ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
${IFACE}/tqrect.h ${IFACE}/tqregexp.h ${IFACE}/tqregion.h
${IFACE}/tqsettings.h ${IFACE}/tqshared.h ${IFACE}/tqsignalslotimp.h
- ${IFACE}/tqsimplerichtext.h ${IFACE}/tqsize.h ${IFACE}/tqsizepolicy.h ${IFACE}/tqsocketdevice.h
+ ${IFACE}/tqsimplerichtext.h ${IFACE}/tqsocketdevice.h
${IFACE}/tqsyntaxhighlighter.h
${IFACE}/tqtl.h ${IFACE}/tqurl.h
${IFACE}/tqurlinfo.h ${IFACE}/tquuid.h