summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-05-21 22:50:27 +0900
committerMichele Calgaro <[email protected]>2024-05-21 22:50:27 +0900
commit9231ecd6ce44e89e68e078e3836be2921094ef55 (patch)
tree8bb357f776bd65f9abbfa49378b2b7d6347326ba /qtinterface/CMakeLists.txt
parent793cb1e81d9f097bd91e4d8b5881d334c8e30299 (diff)
downloadtqtinterface-9231ecd6ce44e89e68e078e3836be2921094ef55.tar.gz
tqtinterface-9231ecd6ce44e89e68e078e3836be2921094ef55.zip
Move tqt.h to tqt3
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index f2906ee..468983b 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -33,10 +33,8 @@ endif()
##### headers ###################################
-configure_file( tqt.h.cmake tqt.h @ONLY )
-
install( FILES
- ${CMAKE_CURRENT_BINARY_DIR}/tqt.h ${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
+ ${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqaction.h ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h ${IFACE}/tqcanvas.h
${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqclipboard.h ${IFACE}/tqcolordialog.h ${IFACE}/tqcombobox.h
${IFACE}/tqcommonstyle.h ${IFACE}/tqdatabrowser.h ${IFACE}/tqdatatable.h ${IFACE}/tqdataview.h ${IFACE}/tqdatetimeedit.h