summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-07-15 19:10:02 +0900
committerMichele Calgaro <[email protected]>2024-07-15 19:10:02 +0900
commit9521d868a3bc283e18464f3ac83e25af87f02029 (patch)
treeff16a47dfc46d073c03411516145363768856151 /qtinterface/CMakeLists.txt
parent98006ab03afa77eba73a64e3c38efcb3ea906b08 (diff)
downloadtqtinterface-9521d868a3bc283e18464f3ac83e25af87f02029.tar.gz
tqtinterface-9521d868a3bc283e18464f3ac83e25af87f02029.zip
Remove graphics class nt* related header files (part 1)
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 345afdc..45da59a 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -36,10 +36,10 @@ endif()
install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
- ${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqcolordialog.h ${IFACE}/tqcombobox.h
+ ${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqcombobox.h
${IFACE}/tqcommonstyle.h
${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
- ${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h ${IFACE}/tqfontdialog.h
+ ${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h
${IFACE}/tqframe.h ${IFACE}/tqgl.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h ${IFACE}/tqlabel.h
@@ -60,17 +60,17 @@ install( FILES
${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
${IFACE}/tqabstractlayout.h ${IFACE}/tqasyncimageio.h
- ${IFACE}/tqbrush.h ${IFACE}/tqcleanuphandler.h
- ${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
+ ${IFACE}/tqcleanuphandler.h
+ ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
${IFACE}/tqdrawutil.h
${IFACE}/tqevent.h
- ${IFACE}/tqfocusdata.h ${IFACE}/tqfontdatabase.h ${IFACE}/tqfont.h ${IFACE}/tqfontinfo.h ${IFACE}/tqfontmetrics.h
- ${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglcolormap.h ${IFACE}/tqglist.h
+ ${IFACE}/tqfocusdata.h
+ ${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglist.h
${IFACE}/tqgvector.h
${IFACE}/tqinterlacestyle.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmetaobject.h
- ${IFACE}/tqmovie.h ${IFACE}/tqnamespace.h
- ${IFACE}/tqpaintdevice.h ${IFACE}/tqpaintdevicemetrics.h ${IFACE}/tqpainter.h ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
+ ${IFACE}/tqnamespace.h
+ ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
${IFACE}/tqrect.h ${IFACE}/tqregion.h