summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-07-20 18:31:05 +0900
committerMichele Calgaro <[email protected]>2023-07-20 18:31:05 +0900
commitabc07a72ce7dc957e365406877ac73e32241e688 (patch)
treef61a8e8751716ca22e61c7f967f2b2ca79fb3948 /qtinterface/CMakeLists.txt
parentd6c39b276a69b1bdfff98d93c8b11ae86dc8d1e1 (diff)
downloadtqtinterface-abc07a72ce7dc957e365406877ac73e32241e688.tar.gz
tqtinterface-abc07a72ce7dc957e365406877ac73e32241e688.zip
Replace Q_OBJECT with TQ_OBJECT
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 5636ca7..db7a8ec 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -95,7 +95,6 @@ install( FILES
configure_file( ${IFACE}/tmoc.cmake tmoc @ONLY )
configure_file( uic-tqt.cmake uic-tqt @ONLY )
configure_file( tqt-replace-tqt3.cmake tqt-replace @ONLY )
-configure_file( tqt-replace-stream-tqt3.cmake tqt-replace-stream @ONLY )
install( PROGRAMS
moc-tqt ${CMAKE_CURRENT_BINARY_DIR}/uic-tqt
@@ -103,7 +102,6 @@ install( PROGRAMS
dcopidl2cpp-tqt convert_qt_tqt1 convert_qt_tqt2
convert_qt_tqt3 ${CMAKE_CURRENT_BINARY_DIR}/tmoc
${CMAKE_CURRENT_BINARY_DIR}/tqt-replace
- ${CMAKE_CURRENT_BINARY_DIR}/tqt-replace-stream
DESTINATION ${BIN_INSTALL_DIR} )