summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index d029e71..169b642 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -30,9 +30,7 @@ link_directories(
##### headers ###################################
install( FILES
- ${IFACE}/tqapplication.h
- ${IFACE}/tqconfig.h
- ${IFACE}/tqmodules.h
+ ${IFACE}/_tqdummy_.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
##### tqt pkgconfig #############################