summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt16
1 files changed, 7 insertions, 9 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index be2f956..5f15634 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -35,27 +35,25 @@ endif()
install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
- ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
+ ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h
${IFACE}/tqcdestyle.h
${IFACE}/tqcommonstyle.h
${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h
- ${IFACE}/tqframe.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
- ${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
+ ${IFACE}/tqgplugin.h ${IFACE}/tqgroupbox.h
+ ${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h
- ${IFACE}/tqlayout.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h
+ ${IFACE}/tqlayout.h
${IFACE}/tqmessagebox.h ${IFACE}/tqmotifplusstyle.h ${IFACE}/tqmotifstyle.h
- ${IFACE}/tqmultilineedit.h ${IFACE}/tqnp.h
+ ${IFACE}/tqnp.h
${IFACE}/tqplatinumstyle.h ${IFACE}/tqprintdialog.h
- ${IFACE}/tqprogressbar.h ${IFACE}/tqprogressdialog.h
${IFACE}/tqrangecontrol.h
${IFACE}/tqsgistyle.h
${IFACE}/tqsound.h ${IFACE}/tqsplashscreen.h
- ${IFACE}/tqsplitter.h ${IFACE}/tqtabbar.h
- ${IFACE}/tqtabdialog.h ${IFACE}/tqtable.h ${IFACE}/tqtabwidget.h
+ ${IFACE}/tqsplitter.h
${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
${IFACE}/tqvbuttongroup.h ${IFACE}/tqvgroupbox.h
- ${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqassistantclient.h
+ ${IFACE}/tqwindowsstyle.h ${IFACE}/tqassistantclient.h
${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h