summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index ad43920..9ab1e4a 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -35,8 +35,6 @@ endif()
install( FILES
${IFACE}/tqapplication.h
- ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
- ${IFACE}/tqerrormessage.h
${IFACE}/tqinputdialog.h
${IFACE}/tqmessagebox.h
${IFACE}/tqnp.h
@@ -44,12 +42,9 @@ install( FILES
${IFACE}/tqrangecontrol.h
${IFACE}/tqsound.h ${IFACE}/tqsplashscreen.h
${IFACE}/tqsplitter.h
- ${IFACE}/tqvalidator.h
- ${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgif.h
+ ${IFACE}/tqconfig.h
${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
- ${IFACE}/tqdrawutil.h
- ${IFACE}/tqfocusdata.h
${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqmetaobject.h
${IFACE}/tqnamespace.h