summaryrefslogtreecommitdiffstats
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2021-06-26 17:30:41 +0300
committerMavridis Philippe <[email protected]>2021-06-26 17:30:41 +0300
commit17c718c3497e1c2b36b7ba38454c39265b994c3d (patch)
tree2679b76038dea9a716c8ceb3770f20b2763c577f /client/Makefile.am
parent55055b833fa220a6ae3e66d523775e3d3549adf2 (diff)
downloadtwin-style-dekorator-17c718c3497e1c2b36b7ba38454c39265b994c3d.tar.gz
twin-style-dekorator-17c718c3497e1c2b36b7ba38454c39265b994c3d.zip
Removed legacy Makefiles
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
deleted file mode 100644
index e566ed1..0000000
--- a/client/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-AUTOMAKE_OPTIONS = foreign
-
-SUBDIRS = config
-
-KDE_CXXFLAGS = -DQT_PLUGIN
-
-INCLUDES = $(all_includes) -I$(kde_includes)/twin
-
-twindir = $(kde_datadir)/twin/
-twin_DATA = deKorator.desktop
-
-noinst_HEADERS = deKoratorclient.h shadow.h
-
-kde_module_LTLIBRARIES = twin3_deKorator.la
-twin3_deKorator_la_SOURCES = deKoratorclient.cc shadow.cpp
-twin3_deKorator_la_LIBADD = $(kde_libraries)/libtdecorations.la
-twin3_deKorator_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN) -ltdecore
-twin3_deKorator_la_METASOURCES = AUTO
-
-DISTCLEANFILES = $(twin3_deKorator_la_METASOURCES)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/twin_deKorator.po