summaryrefslogtreecommitdiffstats
path: root/client/config/Makefile.am
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2021-06-26 16:07:50 +0300
committerMavridis Philippe <[email protected]>2021-06-26 16:35:30 +0300
commited38fe03463d5de3c7b0ebd4034ad93eabdd2fde (patch)
tree87a9c58300ae14cd987015b3f7506c65b03715d5 /client/config/Makefile.am
parent2bc11f9dc783f26bf99f44515e92e49e8d2348fc (diff)
downloadtwin-style-dekorator-ed38fe03463d5de3c7b0ebd4034ad93eabdd2fde.tar.gz
twin-style-dekorator-ed38fe03463d5de3c7b0ebd4034ad93eabdd2fde.zip
Conversion KDE3→TDE
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'client/config/Makefile.am')
-rw-r--r--client/config/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/client/config/Makefile.am b/client/config/Makefile.am
index de690eb..82f48dc 100644
--- a/client/config/Makefile.am
+++ b/client/config/Makefile.am
@@ -6,14 +6,14 @@ INCLUDES = $(all_includes)
noinst_HEADERS = deKoratorconfig.h themes.h
-kde_module_LTLIBRARIES = kwin_deKorator_config.la
-kwin_deKorator_config_la_SOURCES = deKoratorconfig.cc configdialog.ui \
+kde_module_LTLIBRARIES = twin_deKorator_config.la
+twin_deKorator_config_la_SOURCES = deKoratorconfig.cc configdialog.ui \
themes.cpp
-kwin_deKorator_config_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
-kwin_deKorator_config_la_LIBADD = $(LIB_KIO) $(LIB_KDEUI)
-kwin_deKorator_config_la_METASOURCES = AUTO
+twin_deKorator_config_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
+twin_deKorator_config_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI)
+twin_deKorator_config_la_METASOURCES = AUTO
-DISTCLEANFILES = $(kwin_deKorator_config_la_METASOURCES)
+DISTCLEANFILES = $(twin_deKorator_config_la_METASOURCES)
messages:
- $(XGETTEXT) *.cpp -o $(podir)/kwin_deKorator_config.pot
+ $(XGETTEXT) *.cpp -o $(podir)/twin_deKorator_config.pot