summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-04-18 20:47:44 +0900
committerMichele Calgaro <[email protected]>2023-04-18 20:47:44 +0900
commit425e16ad894fd23d7c5b061acffba6cd04a1b1db (patch)
treee1f794e07812bcd59a4b518747bf9dc5c2a5a163 /CMakeLists.txt
parent11451cea9db07b2a257297de57d76a8dbb7e3a5e (diff)
downloaduniversal-indent-gui-tqt-425e16ad894fd23d7c5b061acffba6cd04a1b1db.tar.gz
universal-indent-gui-tqt-425e16ad894fd23d7c5b061acffba6cd04a1b1db.zip
Added code to load last open file or an example or an untitled file.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8fac1..d4000d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( config )
add_subdirectory( icons )
+add_subdirectory( indenters )
add_subdirectory( src )