summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-03-05 20:45:24 +0900
committerMichele Calgaro <[email protected]>2023-03-05 20:45:24 +0900
commitd879569fce39cb38991384a1851eeb42eca6e16f (patch)
tree3036f0292c863573f680bbb15088ae1aa8b15533 /CMakeLists.txt
parent4e57686976724d784d154620b3e81a9d459f601b (diff)
downloaduniversal-indent-gui-tqt-d879569fce39cb38991384a1851eeb42eca6e16f.tar.gz
universal-indent-gui-tqt-d879569fce39cb38991384a1851eeb42eca6e16f.zip
Added SettingsPaths code.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab6768f..2f8fac1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,6 +70,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
+add_subdirectory( config )
add_subdirectory( icons )
add_subdirectory( src )