summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:48 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:48 +0100
commit84dc4614d842c33351ccf9729df122af85391fe0 (patch)
treee8d89c6480fd48451684591e97d22f6eb5a970c5 /CMakeLists.txt
parent384e426dcd85f4d6ea22622df64dd1cd6ab0b1dd (diff)
downloadwlassistant-84dc4614d842c33351ccf9729df122af85391fe0.tar.gz
wlassistant-84dc4614d842c33351ccf9729df122af85391fe0.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b8044c..2664c32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################