summaryrefslogtreecommitdiffstats
path: root/mcop_mt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mcop_mt/CMakeLists.txt')
-rw-r--r--mcop_mt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/mcop_mt/CMakeLists.txt b/mcop_mt/CMakeLists.txt
index 832b6d8..8816447 100644
--- a/mcop_mt/CMakeLists.txt
+++ b/mcop_mt/CMakeLists.txt
@@ -24,6 +24,6 @@ include_directories(
tde_add_library( mcop_mt SHARED
SOURCES threads_posix.cpp
VERSION 1.0.0
- LINK artsflow-shared pthread
+ LINK artsflow-shared ${CMAKE_THREAD_LIBS_INIT}
DESTINATION ${LIB_INSTALL_DIR}
)