summaryrefslogtreecommitdiffstats
path: root/libk3b/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2022-08-27 14:15:03 +0200
committerSlávek Banko <[email protected]>2022-08-27 14:15:03 +0200
commit3e30a7a74408b3217e3f5a22754cdd39c29d3ca2 (patch)
tree1953c059e0184bed19352f3985d943ea633bd3ba /libk3b/Makefile.am
parent0a7dd146a5b291c69f6f3d4a82b7209e6f4e2847 (diff)
downloadk3b-3e30a7a74408b3217e3f5a22754cdd39c29d3ca2.tar.gz
k3b-3e30a7a74408b3217e3f5a22754cdd39c29d3ca2.zip
Drop automake build support.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'libk3b/Makefile.am')
-rw-r--r--libk3b/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/libk3b/Makefile.am b/libk3b/Makefile.am
deleted file mode 100644
index cb31c94..0000000
--- a/libk3b/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-AM_CPPFLAGS = $(all_includes)
-
-if include_videodvdrip
-VIDEODVDDIR = videodvd
-VIDEODVDLIB = videodvd/libvideodvd.la
-endif
-
-
-lib_LTLIBRARIES = libk3b.la
-
-libk3b_la_SOURCES = dummy.cpp
-
-libk3b_la_LIBADD = core/libk3bcore.la \
- cddb/libcddb.la \
- projects/libk3bproject.la \
- plugin/libk3bplugin.la \
- tools/libk3btools.la \
- jobs/libjobs.la \
- $(VIDEODVDLIB) $(LIB_TDEUI) $(LIB_TQT) $(LIB_TDECORE) $(LIBDL) -ltdefx -lDCOP \
- ../libk3bdevice/libk3bdevice.la
-
-libk3b_la_LDFLAGS = $(all_libraries) -version-info 3:0:0 -no-undefined
-
-SUBDIRS = core plugin tools projects cddb jobs $(VIDEODVDDIR)
-
-#pkgconfigdir = $(libdir)/pkgconfig
-#pkgconfig_DATA = libk3b.pc
-
-messages:
- $(XGETTEXT) `find -name "*.cpp" -o -name "*.h"` -o $(podir)/libk3b.pot