summaryrefslogtreecommitdiffstats
path: root/libk3b/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libk3b/Makefile.am')
-rw-r--r--libk3b/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/libk3b/Makefile.am b/libk3b/Makefile.am
deleted file mode 100644
index cb31c94..0000000
--- a/libk3b/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-AM_CPPFLAGS = $(all_includes)
-
-if include_videodvdrip
-VIDEODVDDIR = videodvd
-VIDEODVDLIB = videodvd/libvideodvd.la
-endif
-
-
-lib_LTLIBRARIES = libk3b.la
-
-libk3b_la_SOURCES = dummy.cpp
-
-libk3b_la_LIBADD = core/libk3bcore.la \
- cddb/libcddb.la \
- projects/libk3bproject.la \
- plugin/libk3bplugin.la \
- tools/libk3btools.la \
- jobs/libjobs.la \
- $(VIDEODVDLIB) $(LIB_TDEUI) $(LIB_TQT) $(LIB_TDECORE) $(LIBDL) -ltdefx -lDCOP \
- ../libk3bdevice/libk3bdevice.la
-
-libk3b_la_LDFLAGS = $(all_libraries) -version-info 3:0:0 -no-undefined
-
-SUBDIRS = core plugin tools projects cddb jobs $(VIDEODVDDIR)
-
-#pkgconfigdir = $(libdir)/pkgconfig
-#pkgconfig_DATA = libk3b.pc
-
-messages:
- $(XGETTEXT) `find -name "*.cpp" -o -name "*.h"` -o $(podir)/libk3b.pot