summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2018-11-04 12:39:40 +0100
committerSlávek Banko <[email protected]>2018-11-04 12:51:03 +0100
commit352e8157495ef343c86dc9b3d1826fe262222740 (patch)
tree54b0b39710538e840110cffbd9b2726a107056e8 /CMakeLists.txt
parentf26c3dbf1041ff04c5cfc8b0d683dae1f4464e3f (diff)
downloadkdirstat-352e8157495ef343c86dc9b3d1826fe262222740.tar.gz
kdirstat-352e8157495ef343c86dc9b3d1826fe262222740.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 6ca21693d592267199f780156930c2de92d25e30)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1a9e36..abea8b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )