summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index d6db9c8..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-INCLUDES = -I$(top_srcdir)/src/cpufreqd -I$(top_srcdir)/src/sources \
- $(all_includes)
-METASOURCES = AUTO
-
-kde_module_LTLIBRARIES = libkima.la
-
-libkima_la_SOURCES = kima.cpp flowlayout.cpp sourcelistitem.cpp prefs.ui
-libkima_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
-libkima_la_LIBADD = $(top_builddir)/src/cpufreqd/libcpufreqd.la \
- $(top_builddir)/src/sources/libsources.la $(LIB_TDEUI)
-
-kima_DATA = kima.desktop
-kimadir = $(kde_datadir)/kicker/applets
-
-KDE_ICON = hwinfo
-EXTRA_DIST = $(kima_DATA)
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp */*.cpp -o $(podir)/kima.pot
-noinst_HEADERS = kima.h flowlayout.h sourcelistitem.h
-
-SUBDIRS = cpufreqd sources