summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-04-29 22:40:24 +0200
committerSlávek Banko <[email protected]>2020-04-29 22:40:39 +0200
commit02a5073c7d861abd32440d0d61b2236832715a52 (patch)
treea814fdcf1c1287e098edfeb760c2f494e658b225 /po/CMakeLists.txt
parentb52d8acdedf3a6da14564356a63b9b79951c29dc (diff)
downloadknetload-02a5073c7d861abd32440d0d61b2236832715a52.tar.gz
knetload-02a5073c7d861abd32440d0d61b2236832715a52.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit a08cdef11d934e1e4c2c31e87378874ea3625123)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 2ce6ef4..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-# build translations if some are already available
-
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )