summaryrefslogtreecommitdiffstats
path: root/koshell/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-23 20:48:35 +0900
committerMichele Calgaro <[email protected]>2021-05-29 15:16:28 +0900
commit8b78a8791bc539bcffe7159f9d9714d577cb3d7d (patch)
tree1328291f966f19a22d7b13657d3f01a588eb1083 /koshell/Makefile.am
parent95834e2bdc5e01ae1bd21ac0dfa4fa1d2417fae9 (diff)
downloadkoffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.tar.gz
koffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'koshell/Makefile.am')
-rw-r--r--koshell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/koshell/Makefile.am b/koshell/Makefile.am
index a8bd7288..927df925 100644
--- a/koshell/Makefile.am
+++ b/koshell/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
lib_LTLIBRARIES =
tdeinit_LTLIBRARIES = koshell.la
bin_PROGRAMS =
-koshell_la_SOURCES = koshell_main.cc koshell_shell.cc iconsidepane.cpp koshellsettings.kcfgc
+koshell_la_SOURCES = koshell_main.cpp koshell_shell.cpp iconsidepane.cpp koshellsettings.kcfgc
koshell_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_TQT)
koshell_la_LIBADD = $(LIB_KOFFICEUI)
kde_kcfg_DATA = koshell.kcfg
@@ -20,7 +20,7 @@ rc_DATA = koshellui.rc
xdg_apps_DATA = koshell.desktop
messages: rc.cpp
- $(XGETTEXT) rc.cpp *.cc *.cpp -o $(podir)/koshell.pot
+ $(XGETTEXT) rc.cpp *.cpp *.cpp -o $(podir)/koshell.pot
include $(top_srcdir)/admin/Doxyfile.am