summaryrefslogtreecommitdiffstats
path: root/koshell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'koshell/Makefile.am')
-rw-r--r--koshell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/koshell/Makefile.am b/koshell/Makefile.am
index a8bd7288..927df925 100644
--- a/koshell/Makefile.am
+++ b/koshell/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
lib_LTLIBRARIES =
tdeinit_LTLIBRARIES = koshell.la
bin_PROGRAMS =
-koshell_la_SOURCES = koshell_main.cc koshell_shell.cc iconsidepane.cpp koshellsettings.kcfgc
+koshell_la_SOURCES = koshell_main.cpp koshell_shell.cpp iconsidepane.cpp koshellsettings.kcfgc
koshell_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_TQT)
koshell_la_LIBADD = $(LIB_KOFFICEUI)
kde_kcfg_DATA = koshell.kcfg
@@ -20,7 +20,7 @@ rc_DATA = koshellui.rc
xdg_apps_DATA = koshell.desktop
messages: rc.cpp
- $(XGETTEXT) rc.cpp *.cc *.cpp -o $(podir)/koshell.pot
+ $(XGETTEXT) rc.cpp *.cpp *.cpp -o $(podir)/koshell.pot
include $(top_srcdir)/admin/Doxyfile.am