summaryrefslogtreecommitdiffstats
path: root/src/collections/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 19:17:32 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 19:17:32 +0000
commite38d2351b83fa65c66ccde443777647ef5cb6cff (patch)
tree1897fc20e9f73a81c520a5b9f76f8ed042124883 /src/collections/Makefile.am
downloadtellico-e38d2351b83fa65c66ccde443777647ef5cb6cff.tar.gz
tellico-e38d2351b83fa65c66ccde443777647ef5cb6cff.zip
Added KDE3 version of Tellico
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/tellico@1097620 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'src/collections/Makefile.am')
-rw-r--r--src/collections/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/src/collections/Makefile.am b/src/collections/Makefile.am
new file mode 100644
index 0000000..21543d0
--- /dev/null
+++ b/src/collections/Makefile.am
@@ -0,0 +1,32 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+noinst_LIBRARIES = libcollections.a
+
+AM_CPPFLAGS = $(all_includes)
+
+libcollections_a_METASOURCES = AUTO
+
+libcollections_a_SOURCES = winecollection.cpp stampcollection.cpp \
+ comicbookcollection.cpp cardcollection.cpp coincollection.cpp \
+ bibtexcollection.cpp musiccollection.cpp videocollection.cpp \
+ bookcollection.cpp gamecollection.cpp filecatalog.cpp \
+ boardgamecollection.cpp
+
+####### kdevelop will overwrite this part!!! (end)############
+
+KDE_OPTIONS = noautodist
+
+CLEANFILES = *~ *.loT
+
+EXTRA_DIST = \
+bookcollection.cpp bookcollection.h \
+videocollection.cpp videocollection.h \
+musiccollection.cpp musiccollection.h \
+bibtexcollection.cpp bibtexcollection.h \
+coincollection.cpp coincollection.h \
+cardcollection.cpp cardcollection.h \
+comicbookcollection.cpp comicbookcollection.h \
+stampcollection.cpp stampcollection.h \
+winecollection.cpp winecollection.h \
+gamecollection.h gamecollection.cpp \
+filecatalog.h filecatalog.cpp \
+boardgamecollection.h boardgamecollection.cpp