summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-07-29 12:51:58 +0900
committerMichele Calgaro <[email protected]>2024-07-29 12:51:58 +0900
commitb5cb55e14cc7aea43fd99480cbe5fee7ae2064ba (patch)
tree07325077824b593f68020d464e297125fbea086f /qtinterface/CMakeLists.txt
parent2d5b7f4a76bc09c2f9e08254b7e986901e72ce35 (diff)
downloadtqtinterface-b5cb55e14cc7aea43fd99480cbe5fee7ae2064ba.tar.gz
tqtinterface-b5cb55e14cc7aea43fd99480cbe5fee7ae2064ba.zip
Remove basic widget nt* related header files
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index f39299d..be2f956 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -36,21 +36,21 @@ endif()
install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
- ${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqcombobox.h
+ ${IFACE}/tqcdestyle.h
${IFACE}/tqcommonstyle.h
- ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
+ ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h
${IFACE}/tqframe.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h
- ${IFACE}/tqlayout.h ${IFACE}/tqlcdnumber.h ${IFACE}/tqlineedit.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h
+ ${IFACE}/tqlayout.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h
${IFACE}/tqmessagebox.h ${IFACE}/tqmotifplusstyle.h ${IFACE}/tqmotifstyle.h
${IFACE}/tqmultilineedit.h ${IFACE}/tqnp.h
${IFACE}/tqplatinumstyle.h ${IFACE}/tqprintdialog.h
- ${IFACE}/tqprogressbar.h ${IFACE}/tqprogressdialog.h ${IFACE}/tqpushbutton.h ${IFACE}/tqradiobutton.h
- ${IFACE}/tqrangecontrol.h ${IFACE}/tqscrollbar.h ${IFACE}/tqscrollview.h
+ ${IFACE}/tqprogressbar.h ${IFACE}/tqprogressdialog.h
+ ${IFACE}/tqrangecontrol.h
${IFACE}/tqsgistyle.h
- ${IFACE}/tqslider.h ${IFACE}/tqsound.h ${IFACE}/tqspinbox.h ${IFACE}/tqsplashscreen.h
+ ${IFACE}/tqsound.h ${IFACE}/tqsplashscreen.h
${IFACE}/tqsplitter.h ${IFACE}/tqtabbar.h
${IFACE}/tqtabdialog.h ${IFACE}/tqtable.h ${IFACE}/tqtabwidget.h
${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h